3W1 Project

Welcome Forums Your work 3W1 Project

This topic contains 40 replies, has 3 voices, and was last updated by  Sooner 1 month, 2 weeks ago.

Viewing 20 posts - 1 through 20 (of 41 total)
  • Author
    Posts
  • #46183

    Sooner
    Participant

    Thought I would share my latest project. I acquired a nice 3W1 recently and after some tweaking it seems to be working well. The coin mechanism is functional so I decided to keep it which meant I needed to build a separate box for the emulator, transformers and switches. I used Klaatu’s suggestion to build a base with the same footprint as the 3W1. It’s pretty tight but looks like I’ll be able to fit everything in. It’s still a work in progress. I’m thinking about trying to put chrome vinyl on it to match the 3W1.

    Now for the bad news…. I received three wallbox2mp3 emulators a few days ago and the first thing I noticed was that one of the power supplies had a European plug on it so I can’t use it. Not a big deal really. I used one of the others and hooked up one of the new emulators to another SC1 I had ready. I got a flashing error message. After checking the SD card and my connections were okay I checked the power supply. It was putting out 10.5 volts instead of 5 volts.  Then I connected the third power supply (which was putting out the correct voltage) and the emulator appeared to be playing a song but there was no sound and after about a minute the error light started flashing again. The I tried the other two emulators and while they both appeared to be playing a song there was no sound. So out of the three power supplies and three emulators I only have one power supply that’s usable and no emulators. I contacted Fabien and Gaelle but haven’t heard back from either. 🙁

    #46184

    scudie
    Participant

    Hi Sooner

    Nice looking box there pal!

    Sorry to hear you have problems with the kit, I guess you have checked the position of the volume potentiometer selection switch on the board,  if in the wrong position I think there  will be no sound ?  Although I don’t think that it would flash the error led.?

    I know there  was a batch of emulators made that had the optocoupler fitted the wrong way around. (I received a couple of them) But I would have thought that Fabien would have sorted all of those by now but it might be worth taking a look.

    In the photo below the pencil is pointing to the optocoupler if you look very closely there is a small circular mark on top of it, this mark should be on the right when viewed as in the photo.

    l must say your wooden box does look very professional, you are obviously rather competent in the craft of wood butchery.

    Hope you get a quick response from Fabien / Gaëlle and that they are prompt in resolving  get  your problems.

    Cheers Scudie.

     

    #46185

    Sooner
    Participant

    Thanks Scudie.

    My optocoupler is okay. The problem seems to be in the audio amplifiers. After more testing I discovered the sound coming from the headphone (line out) jack is working. There’s just no sound at all coming from the speaker output. Plus… the emulator that was connected to the 10.5 volt power supply quits working after a couple of minutes and starts flashing the error light.

    #46186

    scudie
    Participant

    Morning, Sooner

    I guess that the higher voltage may have damaged one of the emulators,  which is bad news. And very disappointing to hear. Have you heard anything From Fabien or Gaëlle yet regarding the problem?

    Have just been out and bought some materials to have a bash at start building a box to fit the conversion parts in. I have a idea and will give it a go if successful will post photos later.

    #46187

    Sooner
    Participant

    No word from Fabien or Gaelle. I purchased through eBay so hopefully I’ll at least get a refund although what I really want are replacement emulators. Particularly because I already have the box for the 3W1 already made to fit.

    Look forward to seeing what you come up with for yours. Do you plan to included speakers in it?

    #46188

    scudie
    Participant

    Hi Sooner

    its a real shame that no one has been in touch about your problems, l had hoped that since Gaëlle had joined Fabien that things were going to get better, initially when the forum was re started (I think just after last Christmas) both Fabien & Gaëlle were seen to be active answering queries on the forum, and replying to emails fairly promptly. But it is sad to say that there does not appear to have been much input from either of them on the forum recently.

    And that the time it takes for them to  respond to emails has to be said is a bit hit and miss to say the least. I have still had no response from Fabien concerning my friend Andrews findings / suggestions about possible modifications to the emulator to resolve the humming noise from the audio. I did get a response from Gaëlle thanking me & telling me that Fabien would take a look at it & be in touch.

    As to the box yes I intend to fit a couple of 50mm speakers I have ordered them along with a couple of AC transformers they should arrive tomorrow.

    cheers Scudie

     

    • This reply was modified 2 months ago by  scudie.
    #46190

    Sooner
    Participant

    The two emulators I have that do work properly have a low level buzzing sound on both channels but it’s not that bad. I think they may have fixed the problem with buzzing on the left channel only. have you purchased any recently?

    Are you going to use a wallbox2mp3 emulators on your 3W1 or some other? I’m curious what speakers you have ordered.  I’m having second thoughts about the box I’m making for my 3W1. I’m thinking now it would look better behind the wallxbox instead of underneath. Also would be good to have speakers in it. I’m sort of on hold for now though, waiting to see if I can get a working wallbox2mp3 or if I have to use some other.

     

    #46191

    scudie
    Participant

    Good Morning

    In answer to your question no I haven’t bought any emulators recently.

    Yes I intend to use one with the 3w1 and mount it in the box that I am building with the transformer & the 5 v psu.

    I did consider doing the box behind the wallbox myself, but thought I would try that later & try and keep it as slim as possible.

    Speakers are from RS components here in the uk. Will post a photo when they arrive.

    cheers Scudie

    #46192

    Sooner
    Participant

    Well I just received a full refund from eBay for the emulators. Still no other response from Gaelle or Fabien.  I don’t understand why they didn’t send replacements instead. I wonder if they even read my emails.

    #46193

    scudie
    Participant

    Hi Sooner

    I do realise that they are only a small company &  that Fabien has many roles, so he is always very busy& that when his partner left the company he was left to try and run it all on his own. With the jukebox /wallbox expert gone I believe he was dropped in at the deep end in regards to Wallbox’s. The  wb2mp3 emulator is not the only thing they market,  the Retroelectronik website has many products, I am guessing designed and built by Fabien.  Don’t get me wrong it is very good news that you have been refunded, so your  not left out of pocket,  But I am guessing that if you ordered 3 emulators that is because you wanted 3 emulators &  that  you would have much more preferred replacement units.

    I believe I have said this before else where on the forum, how many potential customers look into the pro’s and cons of a product on line before purchasing? How many look on this forum prior to purchasing ?  Surely if  the forum was was looked at by Fabien or Gaëlle once a week, they would have been able to pick up on your post & post’s similar to this.

    Potential customers  I am sure, would be much more confident & more likely to order the emulators if they saw that the after sales back up was there, and they were able to sort out problems with wrong / faulty equipment in an efficient manner.

    Anyway  transformers,  speakers, switches , & lamps arrived today so here is a couple of photos of the speakers, no idea what they will sound like, will have to wait and see.

    Cheers Scudie

    • This reply was modified 2 months ago by  scudie.
    #46195

    Sooner
    Participant

    The strange thing is I only purchased 2 emulators this time. Gaelle sent me an email explaining that they noticed I had purchased a total of four so they were sending me one free. He also said they give special prices to returning customers.

    I sent them another message through ebay asking about getting replacements instead of a refund so we’ll see if they respond to that.

    I’m curious how your speakers sounds compared to the SC speakers. I looked on YouTube and found some videos of small speakers. They look like they sound pretty good… https://www.youtube.com/watch?v=3qG9UuDXYT4

    #46196

    Klaatu
    Moderator

    Hello,

    Same feeling as Scudie about the “relaunch” of the forum and customer service.
    From what I understand, WB2MP3 isn’t the priority, Gaelle was here for helping with other products and replying to people. Looks like they get swamped, and communication isn’t there best asset.

    #46197

    Sooner
    Participant

    I just received a reply though eBay from Fabien. He apologized for the slow response and explained he was the only one at the company and had been busy building circuit boards. Perhaps Gaelle isn’t with him anymore. Anyway he assured me he would work to get me sorted. Fingers crossed…

    #46204

    scudie
    Participant

    Hi Guys  Good to hear that you have had a reply & that it sounds like you may well get the replacement units that you wanted.

    Still building my box it’s fair to say it’s work in progress , I did try to figure it out on paper first, but as I am more of a hands on kind a guy I felt that I would be better off just getting on with the job. It is challenging trying to fit everything that I want into the space I have allowed. I do keep thinking of things & have to then modify to be able to acomadate. But still where there’s a will eh.

    Cheers Scudie

    • This reply was modified 2 months ago by  scudie. Reason: spelling error
    #46207

    Sooner
    Participant

    My wife asked if I had a drawing of the box I was making and I told her yes, in my head. It is challenging fitting everything into a small space. I just ordered two small speakers that I think will fit in mine. They’re small but I suspect they’ll sound at least as good as the ones in an SC.  https://www.parts-express.com/tang-band-w1-2121s-1-3-4-aluminum-full-range-neodymium-driver–264-825

    I didn’t hear back again from Fabien so I went ahead and purchased 2 more replacment emulators through eBay. Fingers crossed that these work properly.

    #46208

    Sooner
    Participant

    Haha… Who needs a box anyway?

    #46209

    Klaatu
    Moderator

    Looks like we are all the same. I figure the idea in my head, I should say many ideas, many.
    Then I try to find the better, make a little drawing to see if that looks good. Sometime I use Photoshop to check proportion with real size. But When I start working wood, there is always something you didn’t think of, and you change initial plan. But I like it that way.

    A router is my best investment for this.

    #46218

    scudie
    Participant

    Good morning Klaatu

    I guess it was you who has removed the Russian ? Posts, so thanks. Strange thing is that I was able to post a reply in that section without being required to prove that I can recognise a zebra crossing or that I know what a shop front looks like.

    As any one been able to read the post by Anonymous?

    Regarding ideas I have them,  submit them to the planning authority (wife) from which I normally get a negative  response, but this time I received a maybe, so took that as a green light and went ahead anyway!

    Cheers Scudie

     

     

    This all

    #46219

    Klaatu
    Moderator

    Hello Scudie,
    Yes I removed the post. I didn’t saw it before. I don’t get notification when a new post is online. And don’t always look everywhere. Remember, I only do this to help, no compensation. And I don’t have all access. Just moderation.
    “Anti-spam” used on this board isn’t a perfect solution… They will have to look for a better one. You can’t imagine how many spam there is in the comments on article…

    #46220

    scudie
    Participant

    I guessed that it would be you as I have not seen evidence of Fabien or Gaëlle on here for quite a while now.

    It is very good that you offer to do this as a volunteer otherwise the forum would once again get swamped with spam. Often wondered why the call it spam ? when I was a kid we used to have spam sandwiches or spam with a salad,  basically it was tinned meat a bit like luncheon meat.

    Carry on the good work👍

     

Viewing 20 posts - 1 through 20 (of 41 total)

You must be logged in to reply to this topic.