[SOLVED] rock ola 507

Home Forums Your work [SOLVED] rock ola 507

Tagged: 

Viewing 10 reply threads
  • Author
    Posts
    • #46945
      Anonymous
      Inactive

      hello,

      yes we have a new wallbox 🙂

      bonjour,

      Nous avons une nouvelle Wallbox 🙂

      rock ola 507

      I have a problem, a buzz that does not come from the speakers but from a relay

      Nous avons un problème de bourdonnement qui ne vient pas des hauts parleurs mais d’un relay

      any suggestion ???

      des idées ???

      • This topic was modified 7 months, 3 weeks ago by .
      • This topic was modified 7 months, 2 weeks ago by .
    • #46947
      scudie
      Participant

      Hi Gaëlle

      I think the relay in question is the audio control relay ?

      I have not had a 507 myself, a pal of mine did, but he sent his away for repair, there is a manual for it on here.

      Sorry but a bit too modern ( electronic) for me.

      Scudie

       

    • #46948
      Klaatu
      Keymaster

      Désolé, jamais eu de 507.

    • #46949
      Sooner
      Participant

      Is the proper voltage being applied to the relay? I’ve had Seeburg relays buzz if the voltage was too low.

    • #46950
      Anonymous
      Inactive

      yes it’s an audio control relay.

      it seems that when we are out of credit, it doesn’t make any more noise. I’ll see with fabien to test the voltage, I do not know how to do 🙂

    • #46951
      Sooner
      Participant

      You could probably bypass it if you don’t need to have the speakers disconnected.

    • #46952
      scudie
      Participant

      I have in the past on Seeburg SC models disconnected the power from the audio relay,  Then simply closed the contacts of the relay to complete the cicuit to the speakers  and held them closed with a small cable tie.

      Cheers Scudie

    • #46953
      Anonymous
      Inactive

      we are actually thinking of doing this, first I recommended relays to see if it would not be only a problem of defective relay

    • #46954
      Sooner
      Participant

      On my Seeburg SCs I connect the speaker output directly to the speakers/volume control buttons so I disconnect power to the relay. Looks like the relay on the Rock Ola is modular so maybe you could just remove it?

    • #46955
      Anonymous
      Inactive

      hello

       

      I’ve just change it and it’s ok ! thank you 🙂 and thank you Michiel for the link you recommanded me to buy the relay !!

    • #46958
      scudie
      Participant

      Good to hear that you found the problem & managed to find a relay to replace it.

      Where did you get the replacement relay from ?

      Cheers Scudie

Viewing 10 reply threads
  • You must be logged in to reply to this topic.