Seeburg 3W1 wrong selections

Welcome Forums wallbox2mp3 installation Seeburg 3W1 wrong selections

This topic contains 7 replies, has 2 voices, and was last updated by  scudie 2 days, 4 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #47009

    Jerry
    Participant

    Hi.

    I hope someone could give me a hande here.

    I have 2 seeburg wallboxes 3W1 and 1 V1.4 Biz.

    And the thing is, when i hook up the V1,4 Biz with wallbox nr 1

    the selection A and 1 start Sel022

    B and 1 start Sel032. C and 1 start Sel042 and so one.

    so when i get to J and K there is no Sel.

    And the funny thing is that it does exakt same thing with wallbox nr 2.

    So i am thinking i am doing something wrong with the software, but i dont’t know what.

    Anyone have experians the same type of problem?

    Best regards Jerry

    #47010

    scudie
    Participant

    Hi Jerry

    I would assume that if it does the same with both of your wallbox’s that it is unlikely that they are both at fault. Sounds like it may be a software issue?

    Strange thing my 3w1 works fine without any problems.

    Are you using a standard size SD? They don’t like the micro SD’s.

    Try configuring an SD card again for a 3w1,  A1 should always be selection 1 where as A2 could be either selection 2 or 11 dependent on how the selection pages are set out, my 3w1 is numbered A1 to A10. B1 to ten on the opposite page.

    If this has no effect you could try numbering the tracks from 22 to 122 before importing them into the software see if that has an effect.

    Cheers Scudie

     

    #47011

    Jerry
    Participant

    I did renamed the tracks from 22 to 122 and now both wallboxes work.

    thanks

    /Jerry

    #47012

    scudie
    Participant

    Glad to hear your sorted, strange you have had a issue & mine is good!

    Any photos of yours?

    Scudie

    #47013

    Jerry
    Participant

    #47014

    scudie
    Participant

    Nice Shiny chrome on that one, have you mounted the transformer & V1.4 internally or remotely ?

    I am aware that the team have been developing newer versions of the software. Because of problems like this, the new software is enabled with the capacity to correct selections, if someone has a similar problem with the software you should be able to add a file to the SD card to correct the selection problem.

    In this case theoretically  by adding a file M21.sel to the card, (M for minus) it should have corrected the problem, as it was 21 selections advanced.

    Hope this makes sense.

    Scudie

    #47015

    Jerry
    Participant

    It’s external for now, my transformer is to big.

    what solution did you go for, internal or external?

    Do you know when this software is available?

    /Jerry

     

    #47016

    scudie
    Participant

    Morning  Jerry

    Mine  is external,  it sits on top of a box  that has all the nesseccary components and a pair of speakers.

    Not 100% sure about the software, it may be applicable to the software version you are using. I have not had the need for it so far.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.