probleme de volume avec rock ola 507

Home Forums General discussions probleme de volume avec rock ola 507

Viewing 34 reply threads
  • Author
    Posts
    • #47585
      gilles8995
      Participant

      bonjour à tous

      j’ ai le même ennui sur deux rock ola 507 montées avec la carte wallbox2mp3 :

      le volume du son monte aléatoirement…ou se fige et reste dans cette position.

      systématiquement chaque matin pour chaque wallbox, au bout de 5 ou 6 coupures, ça fonctionne normalement, mais là bien sur, là, on a juste envie de balancer l’engin…

      je précise que le secteur est bien fixe à 230 v…

      les cartes ont été reprogrammées par gaelle pour supprimer le pb de “blocage au démarage” mais ce probleme précis demeure…

      gilles

      I have the same problem on two rock ola 507 mounted with the wallbox2mp3 card:
      the volume of the sound goes up randomly… or freezes and stays in that position.

      Systematically every morning for each wallbox, after 5 or 6 cuts, it works normally, but of course I can’t stand it and want to threw it away.

      I should point out that the power supply is fixed at 230 v…

      The cards have been reprogrammed by Gaelle to remove the problem of “startup blocking” (EDIT don’t know this problem) but volume problem remains…

      • This topic was modified 5 days, 11 hours ago by Klaatu.
    • #47590
      scudie
      Participant

      Bonjour Gilles

      Sorry but my French is not good enough to be able to read your question, so I copied it into an on line translator, unfortunately the translation does not make sense to me. Perhaps Klattu will understand better your problem and may be able to help.

      Cheers Scudie

    • #47594
      gilles8995
      Participant

      hi scudie

      so i have to fight with my poor english…

      the volume is very often changing on my two rock ola 507.

      if it too strong, volume get higt and stayes high, i ‘have to wait few seconds putting volume down, to obtain down sound again, or cut the wallbox, and after several minits, you can try again, but sound “freeze” again after seeral mp3’s…

      i use internals speakers on the two boxes, and put 47 ohms original resistors before card, on each plus chanel.

      very hungry with this issue !

      gilles

    • #47599
      Klaatu
      Keymaster

      Bonjour Gilles,

      Scudie est très actif sur le forum et il dépanne quasi tout le monde. Il ne parle pas français, et à fait l’effort de vous comprendre et vous répondre. Alors un peu de compréhension de votre part.

      Je vais essayer de vous aider. Tout comme Scudie, je fais ça bénévolement.

      Procédons de manière à éliminer tout, point par point.

      Pour commencer, pouvez-vous publier des photos des connexions que vous avez faites pour relier les HP internes ? et la Carte aussi.

      A ce jour, plusieurs personnes utilisent des 507 sans problème avec les cartes wallbox2mp3.
      Il n’y a pas de problème/conflit rapporté.
      Le problème vient donc surement de la wallbox ou des connexions.

      Les HP sont-ils connectés directement à la carte ?
      Ou vous passez par les boutons de réglages de volume de la wallbox ?

      Pouvez-vous également déconnecter les HP internes et brancher des HP externes, ça permettra de savoir si oui ou non, la carte est fautive.

      A quoi servent les résistances de 47 ohms ? et ou sont-elles placées ?

      Si vous avez un smartphone, n’hésitez pas à faire des photos ou videos.

       

      Hello, Gilles,

      Scudie is very active on the forum and he troubleshoots almost everything. He doesn’t speak French, and has made the effort to understand you and answer you. So a little understanding from you.

      I will try to help you. Just like Scudie, I’m doing it voluntarily.

      Let’s proceed to eliminate everything, point by point.

      For starters, can you publish photos of the connections you made to the internal speakers ? And to the Card too.

      To date, people are using 507s with no problem with the wallbox2mp3 cards.
      There are no reported problems/conflicts.
      So the problem probably comes from the wallbox or the connections.

      Are the speakers connected directly to the card?
      Or do you use the volume control buttons on the wallbox?

      Can you also disconnect the internal speakers and connect external speakers, it will help to know whether or not the card is faulty.

      What are the 47 ohms resistors for? and where are they placed?

      If you have a smartphone, don’t hesitate to make pictures or videos.

      • This reply was modified 5 days, 11 hours ago by Klaatu.
    • #47603
      gilles8995
      Participant

      bonjour klaatu

      merci d’intervenir, mais ou voyez vous une critique de ma part envers scudie ??

      les hp d’origine sont branchés directement sur la carte, avec les résistances d’origine de 47 ohms

      soudées directement sur les fils plus des canaux L et R.

      telles que vues sur le schéma fourni, ou dans la doc de la 507.

      le systeme d’origine de poussoirs high et loud n’est pas raccordé donc.

      gilles

      the original speakers are connected directly to the board, with the original 47 ohms resistors.

      soldered directly to the positive wires L & R channels.

      as seen on the schematic provided, or in the 507 doc.

      the original pushbuttons for volume control (high and loud) are not connected.

       

       

      • This reply was modified 5 days, 11 hours ago by Klaatu.
    • #47604
      gilles8995
      Participant

    • #47605
      gaelle
      Keymaster

      bonjour à tous,

      merci scudie et klaatu de votre aide

      suite à notre conversation téléphonique, nous avons une ROCK OLA 506 que nous avons branchée en utilisant les hauts parleurs internes depuis maintenant 3 jours et nous n’avons constater aucun problème de son

      nous ne sommes pas spécialisés en wallbox, j’espère que nos super collaborateurs arriveront à vous aider dans vos investigations

       

    • #47607
      Klaatu
      Keymaster

      Vous pouvez faire un test sans les résistances ?

      Je ne comprend pas ce qu’elles font là !

       

      Can you test without resistors ?
      Don’t understand why they are there !

      • This reply was modified 5 days, 11 hours ago by Klaatu.
    • #47608
      gilles8995
      Participant

      bonjour klaatu

      merci de t’intéresser au problème

      sur plan, les 47 ohms sont sur les deux plus, avant d’attaquer les hp

    • #47609
      gilles8995
      Participant

      i  moove the resistors tonight and i tell you

      gilles

    • #47610
      gilles8995
      Participant

      voila klaatu

      résistances ôtées, le défaut vient encore plus vite, volume bloqué dès la première note un peu “haute” en volume…

      je ne comprends pas ce qui ne va pas dans mon branchement.

      les masses des hp sont isolées de la masse,directement sur les – des hp, et les plus directement au +  (point rouge) des hp…

      Resistors removed, the defect comes even faster, volume blocked from the first note a little “high” in volume…

      I don’t understand what’s wrong with my connection.

      The speakers grounds are isolated from the ground, directly on the negative of the speakers, and the Positives straight to + (red dot) of speakers

      (EDIT : sorry even in french it’s not clear what he means).

      • This reply was modified 5 days, 11 hours ago by Klaatu.
    • #47611
      scudie
      Participant

      Hi I have tried to follow this post but I am struggling to understand even when I translate to English.

      Are the 4 red wires that are shown connected to the speaker terminals of the V1.5 connected directly to the speaker positive & negative terminals?

      Are any of the original Rockola speaker wiring also connected to any of the speaker terminals?

      what is the meaning of  the abbreviation Hp ?

      Sorry for all the questions but trying to understand.

      Cheers Scudie

       

    • #47613
      gilles8995
      Participant

      hi scudie

      Are the 4 red wires that are shown connected to the speaker terminals of the V1.5 connected directly to the speaker positive & negative terminals?

      yes they go directly to speakers (haut parleurs) in french)

       

      Are any of the original Rockola speaker wiring also connected to any of the speaker terminals?

       

      there is no more original wires connected to speakers …

      it’s late for me, thank scudie.

      i’l see that tomorow

      gilles

       

      gilles

       

      • This reply was modified 5 days, 11 hours ago by Klaatu.
    • #47615
      Klaatu
      Keymaster

      Si  vous avez d’autres HP (Haut Parleurs) en état de fonctionnement, pouvez vous les brancher directement sans résistances sur la carte wallbox2mp3.

      Ainsi on saura si le problème vient de la carte ou des HP/Wallbox.

      —-

      If you have other speakers in working order, can you connect them directly to the wallbox2mp3 card without resistors.

      This way you will know if the problem comes from the card or the Speakers/Wallbox.

    • #47620
      Klaatu
      Keymaster

      Scudie I have translated all messages, hope it will be better for you 😉

    • #47623
      gilles8995
      Participant

      hi klaatu and good morning

       

      i search others speakers to make your test…

      i think it is no trouble with the walboxes cause i did an other for my mother , with old french mp3

      songs, (with aleatory fonction, 30 sec) and same trouble : volume stay blocked immediately, or after various time and different songs…

      some  provide youtube, others cd rom…

    • #47624
      gilles8995
      Participant

      i forgot to say : sound is very good, even then it’s “blocked” and adjusting sound volume too then it’s not.

    • #47625
      gilles8995
      Participant

    • #47626
      Klaatu
      Keymaster

      Les deux wallbox peuvent avoir le meme problème ou un mauvais branchement.

      Pouvez vous faire une photo des branchements au haut-parleurs.

      Et le test avec d’autres haut-parleurs.

      Et merci de continuer en français, et anglais pour Scudie, sinon je traduirais 😉

      Both wallbox might have the same problem or a bad connection.

      Can you take a picture of the connections to the loudspeakers.

      And test it with other speakers.

    • #47627
      gilles8995
      Participant

      bonjour klaatu

      merci de traduire

      pouvez vous me confirmer qu’une rock ola 507, avec des fils branchés directement sur les hp d’origine doit fonctionner correctement ?

    • #47628
      gaelle
      Keymaster

      bonjour

      j’ai contacté un de nos client qui a une rockola 507, voici sa réponse :

      J’ai en effet un rock ola 507 et la carte wallbox2mp3 fonctionne parfaitement. Je n’utilise pas actuellement les haut-parleurs internes mais j’ai connecté la wallbox à un amplificateur stéréo avec ses propres boîtiers, via la sortie minijack. le son est excellent. Quand j’ai utilisé les propres enceintes de la wallbox à l’époque, ce n’était pas du tout un problème. J’ai simplement connecté les sorties de la carte wallbox2mp3 directement aux haut-parleurs, sans utiliser de résistance. Ce n’est donc pas du tout nécessaire. La seule chose à laquelle vous devez faire attention est la polarité des haut-parleurs. Je ne comprends pas exactement quel est le problème. Cela pourrait-il être lié à un pull qui ne va pas? Est-ce que la partie qui contrôle le volume en interne (plus fort que plus faible) affecte le son? Puisque le son fonctionne, je pense plutôt à un mauvais contact ou à une résistance cassée.Ci-joint une photo de la connexion. le noir et le vert vont à un haut-parleur, le noir et le rouge vont à l’autre haut-parleur.

      J’envoie également des photos du schéma de câblage officiel de cette partie de la wallbox.

      ****************************

      Hello

      I contacted one of our customer who has a Rockola 507, here is his answer:

      I have indeed a rock ola 507 and the wallbox2mp3 card works perfectly. I do not currently use the internal speakers but I have connected the wallbox to a stereo amplifier with its own boxes, via the minijack output. the sound is excellent. When I used the wallbox’s own speakers at the time, this was not a problem at all. I simply connected the outputs of the wallbox2mp3 card directly to the speakers, without using resistance. So it’s not necessary at all. The only thing you need to pay attention to is the polarity of the speakers. I don’t understand exactly what the problem is. Could it be related to a bad sweater? Does the part that controls the volume internally (louder than quieter) affect the sound? Since the sound is working I am more likely to think of a bad contact or a broken resistor. Attached is a photo of the connection. black and green go to one speaker, black and red go to the other speaker. I am also sending pictures of the official wiring diagram of this part of the wallbox.

    • #47629
      gaelle
      Keymaster

      Je vous confirme que nous n’avons pas de retours négatifs à ce sujet et que oui le système doit fonctionner avec des hauts parleurs internes. Cela fonctionne avec la Rock Ola 506, quelles sont les différences entre la 506 et la 507 ?

      Une question, vous branchez directement les hauts parleurs internes sur la wallbox2mp3, vous n’utilisez donc plus le relais ? qui malgré tout est encore dans le circuit de la wallbox ? Nous avons eu des soucis avec les relais à l’acquisition de notre rock ola 506, nous les avons changé, ils avaient une incidence sur la qualité du son

      *******************************

      I confirm to you that we have no negative feedback on this subject and that yes the system must work with internal speakers. It works with the Rock Ola 506, what are the differences between the 506 and the 507?

      One question, do you connect the internal speakers directly to the wallbox2mp3, so you no longer use the relay? who despite everything is still in the wallbox circuit? We had problems with the relays when we bought our rock ola 506, we changed them, they had an impact on the sound quality

    • #47630
      gilles8995
      Participant

      bonjour

      j’ai acheté une  mini chaine d’occasion qui marche parfaitement

      j’ai branché les enceintes et : dès qu’on pousse un peu le son, l’ampli se bloque direct et le volume reste constant, au même niveau,  il faut couper le secteur, attendre un peu, redemarrer doucementet idem, le son se fige presque immédiatement!!!

      je remercie bien le contributeur qui a indiqué et validé le bon branchement : plus gauche vert

      et plus  droit rouge, masses communes noir-blanc,directement sur les hp,  à séparer bien sur avant de brancher la carte.

      en pratique, la dernière “mise à niveau” de la programmation a bien réglé le problème du volume qu’ on trouvait très fréquemment bloqué, inactif, à la mise en route, mais à rendu les  cartes complètement inutilisables, avec un son cette foi absolument ingérable, ce qui n’était pas le cas avant…

      au moins sur les 507, car la wurlitzer fw160 tourne à merveille avec ses enceintes extérieures

      (d’origine il n’y a qu’une interne donc obligation d’ajouter deux externes)

      je pense à une problématique de ” charge de l’ampli” ( impédance des enceintes internes ??)

      gilles

       

       

    • #47631
      Klaatu
      Keymaster

      Vous avez branché une chaine-hifi sur quoi ?
      Confirmez-moi que vous avez bien connecté uniquement les haut-parleurs à la carte wallbox, directement sans resistance.

      J’attends toujours une photo des branchements aux haut-parleurs.

      Avez-vous essayé de changer la classe de l’ampli, en agissant sur le switch 3 ?

      Je m’interroge aussi sur la présence de condensateur et résistance sur une barrette à coté de la carte wallbox. Est-ce vous qui avez ajouté ça ? Quelle utilité ? D’origine, il n’y a rien à cet endroit à part le monnayeur.

      Désolé mais vos explications ne sont pas toujours compréhensible, il nous faut des photos et des videos, sinon je n’irai pas plus loin.
      C’est très difficile de dépanner à distance quand en plus on ne se comprend pas parfaitement.

      Le mieux, serait même une vidéo pour voir quand cela se produit. Ainsi qu’une video qui montre les branchements.

      What’d you hook up a “stereo-combo” (integrated amp, radio, cd player, dont know real word) to?

      Confirm that you have connected only the speakers to the wallbox card, directly without resistance.

      I’m still waiting for a photo of the speakers connections.

      Did you try to change the “class” of the amp, by pressing switch 3?

      I also wonder about the presence of capacitor and resistor on a terminal board next to the wallbox card. Did you add it ? What’s the use ? Nothing should be there from origin.

      Sorry but your explanations are not always understandable, we need photos and videos, otherwise I won’t go further.
      It’s very difficult to troubleshoot from a distance when we don’t understand each other perfectly.

      The best would even be a video to see when this happens. Also a video that shows the connections.

      • This reply was modified 4 days, 12 hours ago by Klaatu.
      • This reply was modified 4 days, 12 hours ago by Klaatu.
    • #47634
      gilles8995
      Participant

      bonjour

      voila 4 fois que j’explique la même chose, ultra simple ,et vous refusez de l’entendre, en faisant d’emblée un procès d’intention et en m’appelant à la complaisance , mais sans jamais répondre à une question simple : la carte wallbox2mp3 est-elle “montable en direct sur les speakers”

      la cause du problème est identifiée pour moi, et aussi pour gaelle à mon avis…

      avant la dernière reprogrammation des cartes, cela ne marchait pas mal du tout, malgré un son figé parfois au démarrage.

      enfin n’intervenez plus sur ce post en effet, c’est une bonne idée.

      ps: la barre portant une résistance et un condensateur est une modif d’époque sur le monnayeur

      je tiens ici à remercier gaelle qui s’est clairement démenée sur cette question .

    • #47635
      scudie
      Participant

      In a previous post I had asked what was the meaning of  the abbreviation hp (if that is what it is ) would you mind explaing what it means?

      Have you tried disconnecting the remote volume control pot & using the one on the the V1.5?

      Have you tried switching the type of amplifier as suggested by Klattu?

      Have you tried a pair of ear phones connected to the mini audio jack?

      Cheers Scudie

    • #47636
      gilles8995
      Participant

      hi scudie

      hp in french is speaker in english

      i ‘ve disconect the distance pot to use pot on the card

      i tryed to change amp D for AB : it is worst…

      the jack on the card won’t work good, speakers are not cut down when you put the jack, i don’t know if it’s normal ?

      finally i connected two littles speakers hi-fi , directly on wallbox2mp3 card and exactly same troubles with sound.(these speakers work fine alone on their stéreo)

      before reprogramming card, it work a lot better…

      gilles

       

    • #47637
      Klaatu
      Keymaster

      Monsieur, vous avez peut-être l’impression d’être parfaitement intelligible, mais ce n’est pas le cas.
      A plusieurs reprises, j’ai demandé des photos et/ou video pour VOUS aider !
      Je ne fais aucun procès d’intention.
      Pourquoi répondrais-je à une question pour laquelle la question se trouve dans le manuel !
      Vous le savez très bien que l’on peut brancher des haut-parleurs sur la carte wallbox2mp3. Et en quoi cela permet-il de vous dépanner ??? Ca ne nous avance à rien.

      Quand on souhaite faire un diagnostique, chacun à sa méthode, il y a des tests à faire et à distance, des photos nécessaires, sans quoi on ne peut pas vous aider. Vous souhaitez de l’aide, alors suivez ce que l’on vous demande !

      Vous pensez avoir identifiée la panne, bravo !
      Mais ni Gaëlle, ni les intervenants n’ont réussi ! Sinon Gaëlle n’aurait pas appelé à l’aide.

      Puisque nous n’avons pas tous les éléments, quelle reprogrammation a été faite et suite à quoi ?

      Je continuerais à intervenir par respect pour Gaëlle, mais vous ne voulez pas solutionner votre problème, vous voulez entendre que la carte est défectueuse, sans nous permettre de l’établir avec certitude.
      Si vos 4 cartes étaient défectueuses, Gaëlle l’aurait vu au moment de la reprogrammation, non ?

      Concernant la modification d’époque sur le monnayeur (que vous n’utilisez pas, puisqu’il est absent), à quoi bon la conserver ? Ce n’est peut-être pas la seule modification, comment savoir…
      Encore une fois, nous n’avons pas la wallbox entre les mains.

      Gaëlle et ses clients confirme que la carte est 100% compatible avec la Rock-Ola 50x, vous ne voulez pas admettre qu’il peut y avoir un problème sur vos wallbox ou vos branchements ?

      Votre manque de reconnaissance est accablant. Je ne gagne rien à consacré du temps aux problèmes des autres…
      Continuez à encensé Gaëlle, tout en dénigrant mon engagement, pas de problème, je ne souhaite pas recevoir des lauriers.

      Et bonne chance !

    • #47638
      gilles8995
      Participant

      “Puisque nous n’avons pas tous les éléments, quelle reprogrammation a été faite et suite à quoi ?”

      j’aimerai bien le savoir moi même

      “Concernant la modification d’époque sur le monnayeur (que vous n’utilisez pas, puisqu’il est absent), à quoi bon la conserver ? Ce n’est peut-être pas la seule modification, comment savoir…”

      pour aligner 50 posts comparables ?

      “Gaëlle et ses clients confirme que la carte est 100% compatible avec la Rock-Ola 50x, vous ne voulez pas admettre qu’il peut y avoir un problème sur vos wallbox ou vos branchements ?”

      dès l’instant ou ça présente le même défaut en remplaçant les speakers internes par des enceintes en bon état, branchées directement sur la carte ?

      ” Je ne gagne rien à consacré du temps aux problèmes des autres…”

      sur ce cas précis encore heureux

       

    • #47639
      Klaatu
      Keymaster

      Pas de souci.

       

    • #47641
      scudie
      Participant

      Hi All

      I think if it was me I would configure the sd card to allways play random music,

      I would disconnect the V1.5 from the Rockola, connect a pair of known good speakers to the v1.5 &  connect & switch on the 5vdc power.

      The v1.5 should play random mp3s without any other connections being made, & will be totally independent of the Rockola.

      Cheers Scudie

    • #47642
      gilles8995
      Participant

      hi scudie

      i think it’s a good idea.

      i did the second 507 for my mother, whose sd card is set to be in action every 30 second

      it’s the same trouble for her with new cards. suddenly, sound go up and stay up

      i try in few days what you tell and i will tell you

      thank

      gilles

    • #47643
      fabienw
      Keymaster

      Bonjour à tous, je suis Fabien le co-créateur de la wallbox2mp3 . Au vu de ce qui se passe ici , je me permet d’intervenir. Je travaille également désormais bénévolement sur ce projet . Gaëlle est motivée à fond , elle adore cette communauté et ce projet qu’elle a repris à bout de ses petits bras. Elle aurait d’ailleurs surement laissé tomber si Klaatu et Scudie n’avaient pas été là dès le début pour l’aider contre vents et tempêtes 😉  . Ils sont parmi les personnes les plus compétentes que je connaisse en la matière . Ils demandent des informations précises ,il suffit de le leur donner.

      Tout ca pour dire que nous les remercions chaudement pour leur aide bénévole et que les piques à leur encontre ne sont vraiment pas nécessaires.

      Je comprend qu’il puisse être frustrant d’avoir une wallbox qui ne fonctionne pas mais ce n’est pas de la faute de Klaatu. Je prend ma part de responsabilité car il est possible que le pb vienne de la Wallbox2mp3 auquel cas même les meilleures compétences du monde n’auraient pu vous aider sans connaitre quelques détails sur le fonctionnement interne du système.Je prend donc le relais.parenthèse fermée , nous sommes là pour parler de technique .

      Donc oui, on peut Brancher les enceintes en direct sur la wallbox2mp3 et cette fameuse résistance de 47 ohms d’après le schémas est active lorsque le bouton low sound est appuyé,elle ne sert donc qu’à réduire le volume sonore et n’est pas utile mais pas nuisible non plus.

      En revanche effectivement si le potentiomètre son de la wallbox 2 mp3 est au minimum et que le son reste figé, le problème vient bien de la wallbox2mp3.En effet les enceintes seules ne peuvent inventer ni amplifier un volume.

      Donc ma question est : lorsque le son se “fige” , avez vous essayé de mettre le volume son au minimum ? Si oui, avez vous toujours du son ?

      Si oui , alors je pense que le problème vient du nouveau contrôle de son numérique. Celui-ci est géré par l’un  des deux microcontrôleurs présent sur la carte, le plus petit. Son quartz est juste à coté, sur le rebord de la PCB. Voici la photo de l’ensemble :

      wallbox2mp3 zoom

      or comme tout quartz, il est extrêmement sensible, il suffit de poser un doigt dessus pour qu’il s’arrête. A partir de là, le microcontrôleur qui ne reçoit plus de fréquence d’horloge , s’arrête également et le son n’est plus géré, il reste comme “figé”. Il faut alors redémarrer le système pour réamorcer le quartz . Je me demande donc s’il n’y aurait pas dans la 507 un fil ou quelque chose susceptible de toucher ce quartz ?

      Comme l’a dit Gaëlle , nous faisons tourner depuis plusieurs jours une rock ola 506 mais nous ne sommes pour l’instant pas parvenu à reproduire ce problème donc je doute qu’il vienne de l’électronique de la 507 en elle-même.

      Sorry, this explanation is quite long and I’m too lazy to translate it in english but if needed , just let me know and I’ll do the job 🙂

      • This reply was modified 2 days, 1 hour ago by fabienw.
      • This reply was modified 2 days, 1 hour ago by fabienw.
      • This reply was modified 2 days, 1 hour ago by fabienw.
    • #47647
      gaelle
      Keymaster

      bonjour à tous,

      effectivement concernant le quartz, avez vous remis le cover ? la carte est mieux protégée avec celui ci et évite que l’on puisse malencontreusement le toucher.

      *******************************

       

      Good morning all,

      actually concerning quartz, have you put the cover back on?

      the card is better protected with this one and avoids inadvertently being able to touch it.

    • #47648
      gilles8995
      Participant

      bonjour

      depuis le début de cette histoire, on veut me persuader que le pb vient de mes deux 507.

      on parle beaucoup de bénévoles aussi…

      je ne revendique qu’un seul statut : celui de client, et les piques à mon égard ne sont pas les bienvenues non plus.

      fabien, je pense que cela aurait été opportun de “sortir du bois plus tôt” sur le coup.

      mais comme tu le dis autant parler technique.

      effectivement, bouton au mini, le son reste figé au mini, quand le défaut se produit, ou à n’importe quel niveau, mais figé.

      le malheur à voulu que les deux cartes montées sur les 507 présentent ce défaut (de quartz ??, soudure ou autres ?)

      on met une carte en défaut à volonté comme tu l’indiques…

      il n’y a aucune gêne dans cette zone, et les cartes ont leur protection bien sur.

      je vais aviser tranquillement avec gaelle pour en renvoyer deux, à mes frais, pour soutenir l’entreprise bien sur, car je trouve ce produit sensationnel, dès qu’il marche bien…

      gilles

       

Viewing 34 reply threads
  • You must be logged in to reply to this topic.